Fourgon-Passion.comConnexion
Nouvelle version du forum, plus d'infos ici

pb frigo sur 12v moteur tournant : piezo "arque" en permanence !

Partagez

descriptionpb frigo sur 12v moteur tournant : piezo "arque" en permanence !

more_horiz
Bonjour,
En vadrouille en ce moment hors de France, mon frigo me fait des misères ! Suspect

C'est un Dometic AES qui devrait fonctionner ainsi :
Il cherche seul le 220v, si absent, il cherche le 12v moteur tournant, si absent, il allume le gaz. OK, ça fonctionne.
J'allume le camion, donc le 12v moteur tournant est présent.
Il commute en 12v moteur tournant. Ok ça fonctionne.
Mais... j'entends alors le piezo qui "arque" en permanence !!! Suspect

Toujours moteur tournant, je le bascule en manuel, sur la position gaz.
Ok ça fonctionne.. et le piezo reste silencieux.
Je le mets manuellement sur 12v moteur tournant. Ok ça fonctionne mais le piezo n'arrête pas de "arquer" ! Suspect

Quelqu'un a-t'il une idée ou piste de recherche ? :Mouais:

Merci de vos lumières,
Cordialement,
Michel

descriptionRe: pb frigo sur 12v moteur tournant : piezo "arque" en permanence !

more_horiz
Bonjour Michel
je pense qu'il faut chercher du coté de la carte électronique qui doit couper le piezo dans cas du fonctionnement sur 12v

Peux-tu tester sur 220v ? si le phénomène est le même cela pourrait conforter mon idée

Quelqu'un aura peut-etre une autre idée

amicalement
Louis

descriptionRe: pb frigo sur 12v moteur tournant : piezo "arque" en permanence !

more_horiz
Bonjour,

Oui ça marche bien en 220v et on n'entend pas le piezo.

Donc, il n'y a rien que sur le "12v moteur tournant" que ça déconne et c'est OK en gaz et en 220v...

Toutes les idées sur le pb ou mieux, solutions, sont les bienvenues.

Cordialement,
Michel

NB : Deux jours dans la jungle du côté de Calakmul à 30km du Guatemala : pas de réseau et encore moins de wifi !
Ce soir à Palenque : électricité et pas de réseau, mais du wifi !

descriptionRe: pb frigo sur 12v moteur tournant : piezo "arque" en permanence !

more_horiz
Bonjour,
à la lecture de la description de votre panne, il n'y a qu'en automatique que le frigo ne marche pas.
Le conditionnement de fonctionnement au gaz en auto ,il faut unD+(12v apres contact)et le commutateur sur auto.
D'apres moi une absence de D+ en position auto  peut te provoquer un allumage en permanence du piezzo.
Quand tu passes en manuel,le systeme fonctionne bien.(en manuel et auto ce n'est pas le même cheminement du D+)
Je pense à un mauvais contact sur une prise de la carte electronique ,notamment du côté du fil du D +.
Pourrai tu donné la réfèrence de ton frigo pour essayer de retrouver le shema de la carte pour eventuellement t'aider.
Cordialement
JM T

descriptionRe: pb frigo sur 12v moteur tournant : piezo "arque" en permanence !

more_horiz
Bjr.

Non, quand il commute en manuel sur 12V moteur tournant, il entend le piezzo..

Mais effectivement cela ressemble à un défaut au niveau de validation de commutation sur 12V, au niveau de la carte électronique ou contact des fils en entrée de celle-ci.

descriptionRe: pb frigo sur 12v moteur tournant : piezo "arque" en permanence !

more_horiz
Bonjour,
Merci de vos idées, mais... comprenez qu'en automatique, si pas de 220v et pas de 12v moteur tournant, le frigo choisit seul le gaz.
Il l'allume avec le piezo qui s'éteint ensuite.

Si on met le 220v, le frigo commute seul en 220v et fonctionne bien, le piezo ne fonctionne pas.

Si on fait ces manips en manuel, même résultats.

Ensuite, en automatique, si on allume le moteur, le frigo choisit seul le fonctionnement en 12v, donc il a bien vu le moteur tournant !
Il marche sur 12v avec moteur allumé, le froid se fait bien, mais le piezo marche en permanence.

Si en manuel, j'allume le moteur et que je le mets sur 12v, idem, le frigo fonctionne bien et fait du froid mais le piezo fonctionne tout le temps.

Il est où le pb ????? Suspect

Si quelqu'un trouve, merci de son aide !
A+
Michel

descriptionRe: pb frigo sur 12v moteur tournant : piezo "arque" en permanence !

more_horiz
Je vois que personne n'a la solution, ça ne ressemble donc pas à une défaillance connue.
Si j'ai bien compris, tu es en vadrouille donc tu ne cherches pas forcément à comprendre mais surtout à te dépanner ?

Dans les logiques d'automatismes il y a forcément 2 parties :
- le traitement de l'information : la carte électronique qui gère la logique que tu présentes (si "ceci" et que "cela" et pas "machin" alors "truc")
- la prise d'information : les capteurs, les commandes, la connectique, la câblage

C'est beaucoup plus souvent la prise d'information qui déconne et dans le cas de système en mouvement comme l'est un fourgon la connectique.
Donc pour faire vite et simple, la première chose que je ferais et de vérifier toutes les connexions et câblages entre la carte et ces périphériques, dont les passages de cloison où le fil peut se couper.

Bonne chance

descriptionRe: pb frigo sur 12v moteur tournant : piezo "arque" en permanence !

more_horiz
Bonjour,
à la lecture de ton nouveau messsage,pour moi le circuit electronique qui commute au gaz ne reconnait pas la presence du 12v apres contact qui empeche le demarrage du frigo au gaz moteur tournant.
Soit probleme sur la carte electronique,soit probeme de contact sur les prises.
En demontant la grille basse d'aeration frigo tu dois avoir acces au cablage.
Tu peux envoyer une photo .Je pense que je pourrai ainsi proposer une manip.
JM T

descriptionRe: pb frigo sur 12v moteur tournant : piezo "arque" en permanence !

more_horiz
J'ai oublié.Pour investiguer un peu plus peux tu donner larefernce de ton modèle de frigo.
JM T
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum