Fourgon-Passion.comConnexion
Nouvelle version du forum, plus d'infos ici
Partagez

descriptionConvertisseur qui siffle!

more_horiz
Bonjour à tous! Je viens de me rendre compte que je me suis présenté il y a quelques temps sous un compte invité... Bref!

Je viens d'emmenager à plein temps dans mon fourgon, un Iveco Daily, et première question de neophyte en la matière, j'ai un soucis avec mon convertisseur 12/220 (500W Altium)

Il fonctionne plutôt bien, avec enceinte nomade, smartphone ou PC en mode bureautique, mais dès que je tire un peu sur le PC, que je bosse dessus ou que je fasse du jeu vidéo, au bout d'environ une heure, le convertisseur se met à siffler assez fort.

Alors il fonctionne toujours, le PC recharge bien, mais ce sifflement m'effraie, donc en en général je préfère éteindre :)

De plus, il est assez capricieux au démarrage avec le pc (pas avec le petit matériel), et il faut plusieurs minutes (jusqu'à 1h30) après allumage avant que mon alim de PC soit alimenté. En attendant, si je colle l'oreille sur l'alim, j'entends de tout petit claquement régulier.

Pensez-vous que mon convertisseur ait un problème? Ou ne soit pas assez puissant?

Je ne connais pas la consommation exact de mon PC en utilisation intensive, mais ça m'étonnerait grandement qu'il dépasse les 500W proposé par le convertisseur. Un soucis au niveau ampère?

Sur l'alim du PC (où tout est ecris en Chinois -_-), j'ai réussi à récupérer ces infos: Input 100-240V - 3.2A // OUTPUT: 19.5V - 11.8A // Consumo de energia: 246W

Je suis prêt à changer de convertisseur si il faut, c'est d'ailleurs assez urgent si ça pouvait m'aider, car mon PC est mon outil de travail, et la batterie ne tient pas très longtemps.

Merci à vous!!

descriptionRe: Convertisseur qui siffle!

more_horiz
Bonsoir
J'utilise une alimentation branchée sur le 12 V du fourgon et qui me donne une sortie comprise entre 15 V et 20 V qui alimente mon PC. Je l'utilise depuis de nombreuses années.
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum